<!doctype html>
<html xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en-gb" lang="en-gb" >
<head>
<link href="/2017110723069/fashion-retail-news/sustainable-fashion-at-barneys-new-york.html" rel="canonical" />

		<meta name="viewport" content="width=device-width, initial-scale=1.0">
	    



  <base href="https://www.ecotextile.com/2017110723069/fashion-retail-news/sustainable-fashion-at-barneys-new-york.html" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="sustainable textiles, ecotextiles, textile news, environmental textiles, textile pollution, textile dyeing, textile legislation, nanotextiles, environmental news, organic textiles, clothing retail" />
  <meta name="author" content="Tom Hinchcliffe" />
  <meta name="description" content="Ecotextile News provides exclusive news, features and in-depth comment together with the latest market analysis on the move towards a more sustainable textiles and clothing sector. It is a must read for responsible retailers, brands and forward-thinking textile companies." />
  
  <title>Sustainable fashion at Barneys New York | Fashion &amp; Retail News | Ecotextile News</title>
  <link href="https://www.ecotextile.com/search.html?catid=10&amp;format=opensearch&amp;id=23069" rel="search" title="Search Ecotextile News - the environmental magazine for the global textile industry supply chain" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="https://www.ecotextile.com/plugins/content/advancedsocialsharebuttons/style/style.css" type="text/css" />
  <link rel="stylesheet" href="/libraries/gantry/css/grid-responsive.css" type="text/css" />
  <link rel="stylesheet" href="/templates/mclglobal/css-compiled/bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="/templates/mclglobal/css-compiled/master-94c6988ac4169f7f485a48e67d56f323.css" type="text/css" />
  <link rel="stylesheet" href="/templates/mclglobal/css-compiled/mediaqueries.css" type="text/css" />
  <link rel="stylesheet" href="/templates/mclglobal/css/mclglobal-custom.css" type="text/css" />
  <link rel="stylesheet" href="https://www.ecotextile.com/modules/mod_susnet_twitter/css/style.css" type="text/css" />
  <link rel="stylesheet" href="https://www.ecotextile.com/modules/mod_fje_likebox/css/style.css" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_minifrontpage/themes/default/assets/css/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/mod_zentools/css/zentools.css" type="text/css" />
  <link rel="stylesheet" href="/media/mod_zentools/css/grid.css" type="text/css" />
  <link rel="stylesheet" href="/media/mod_zentools/css/elastislide.css" type="text/css" />
  <link rel="stylesheet" href="/media/mod_zentools/css/fonticons.css" type="text/css" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400|Open+Sans:400|Droid+Serif:400italic|Open+Sans:400italic|Droid+Serif:700|Open+Sans:700|Droid+Serif:700italic|Open+Sans:700italic" type="text/css" />
  <link rel="stylesheet" href="https://www.ecotextile.com/plugins/system/fmalertcookies/assets/css/bootstrap.min.css" type="text/css" />
  <link rel="stylesheet" href="https://www.ecotextile.com/plugins/system/fmalertcookies/assets/css/custom.css" type="text/css" />
  <style type="text/css">
#toTop {width:100px;z-index: 10;border: 1px solid #333; background:#121212; text-align:center; padding:5px; position:fixed; bottom:0px; right:0px; cursor:pointer; display:none; color:#fff;text-transform: lowercase; font-size: 0.7em;}
#blankBM211{overflow:hidden;width:100%;
background:#FFFFFF}
#blankBM170{overflow:hidden;width:100%;
background:#FFFFFF}
#blankBM165{overflow:hidden;width:100%;
background:#FFFFFF}
#blankBM171{overflow:hidden;width:100%;
background:#FFFFFF}
#blankBM107{overflow:hidden;width:100%;
background:#FFFFFF}
#blankBM210{overflow:hidden;width:100%;
background:#FFFFFF}
#blankBM158{overflow:hidden;width:100%;
background:#FFFFFF}
#blankBM101{overflow:hidden;width:100%;
background:#FFFFFF}
  </style>
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  <link rel="stylesheet" href="/modules/mod_improved_ajax_login/cache/115-langen-GB/8d5739b2d5dd32d1a3f4faf7b249e6c5.css" type="text/css" />
  
  
	
<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
<script src="/media/system/js/core.js" type="text/javascript"></script>
<script src="/media/system/js/caption.js" type="text/javascript"></script>
<script src="/media/system/js/modal.js" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js" type="text/javascript"></script>
<script src="/media/zen/js/jquery/jquery-noconflict.js" type="text/javascript"></script>
<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
<script src="/templates/mclglobal/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/media/mod_zentools/js/carousel/jquery.elastislide.min.js" type="text/javascript"></script>
<script src="/media/offlajn/jquery.noconflict.js" type="text/javascript"></script>
<script src="/modules/mod_improved_ajax_login/script/improved_ajax_login.js" type="text/javascript"></script>
<script src="/modules/mod_improved_ajax_login/themes/mcl_flat/theme.js" type="text/javascript"></script>
<script src="data:text/javascript;base64,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" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js" type="text/javascript"></script>
<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
<script src="//connect.facebook.net/en_US/all.js#appId=ecotextile&amp;xfbml=1" type="text/javascript"></script>
<script src="//apis.google.com/js/plusone.js" type="text/javascript"></script>
<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
<script src="//www.stumbleupon.com/hostedbadge.php?s=1&r=https%3A%2F%2Fwww.ecotextile.com%2F2017110723069%2Ffashion-retail-news%2Fsustainable-fashion-at-barneys-new-york.html" type="text/javascript"></script>
<script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-66664794-1', 'auto');
		__gaTracker('send', 'pageview');
	
		window.addEvent('domready', function() {

			SqueezeBox.initialize({});
			SqueezeBox.assign($$('a.modal'), {
				parse: 'rel'
			});
		});
  </script>
<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery(function () {
					var scrollDiv = document.createElement("div");
					jQuery(scrollDiv).attr("id", "toTop").html("^ Back To Top").appendTo("body");
					jQuery(window).scroll(function () {
						if (jQuery(this).scrollTop() != 0) {
							jQuery("#toTop").fadeIn();
						} else {
							jQuery("#toTop").fadeOut();
						}
					});
					jQuery("#toTop").click(function () {
						jQuery("body,html").animate({
							scrollTop: 0
						},
						800);
					});
				});
			});
		</script>

<script src='/plugins/sh404sefcore/sh404sefsocial/sh404sefsocial.js' type='text/javascript' ></script>
<script type='text/javascript'>
      _sh404sefSocialTrack.options = {enableGoogleTracking:true,
      enableAnalytics:false, trackerName:'',
      FBChannelUrl:'//www.ecotextile.com/index.php?option=com_sh404sef&view=channelurl&format=raw&langtag=en_GB'};
      window.fbAsyncInit = _sh404sefSocialTrack.setup;
      </script>
<link rel='stylesheet' href='/plugins/sh404sefcore/sh404sefsocial/sh404sefsocial.css' type='text/css' /><script type='text/javascript'>var _sh404SEF_live_site = 'https://www.ecotextile.com/';</script></head>
<body  class="logo-type-mclglobal headerstyle-light menustyle-grey footerstyle-dark font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12">
      <div id='fb-root'></div><script type='text/javascript'>

      // Load the SDK Asynchronously
      (function(d){
      var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = '//connect.facebook.net/en_GB/all.js';
      d.getElementsByTagName('head')[0].appendChild(js);
    }(document));

    </script><!--googleoff: all--><div class="cadre_alert_cookies" id="cadre_alert_cookies" style="opacity:0.95;text-align:center;position:fixed;z-index:10000;left: 0;right: 0; margin:0px;"><div class="cadre_inner_alert_cookies" style="display: inline-block;width: 100%;margin:auto;max-width:100%;background-color: #ffd65b;"><div class="cadre_inner_texte_alert_cookies" style="display: inline-block;padding:10px;color: #000000"><div class="cadre_texte "><p style="text-align: center;"><strong>PLEASE NOTE: This site uses cookies and similar technologies.</strong></p>
<p style="text-align: center;">If you do not change your browser settings you are agreeing to their use.</p></div><div class="cadre_bouton "><div class=" col-md-12 col-sm-6 btn_close" style="margin:0;text-align:center"><button onclick="CloseCadreAlertCookie();" style="background:#007cdc;color:#FFF" class="btn   popup-modal-dismiss">I understand</button></div></div></div></div></div><!--googleon: all--><script type="text/javascript">/*<![CDATA[*/var name = "fmalertcookies" + "=";var ca = document.cookie.split(";");var acceptCookie = false;for(var i=0; i<ca.length; i++) {var c = ca[i];while (c.charAt(0)==" ") c = c.substring(1);if (c.indexOf(name) == 0){ acceptCookie = true; document.getElementById("cadre_alert_cookies").style.display="none";}}var d = new Date();d.setTime(d.getTime() + (30*(24*60*60*1000)));var expires_cookie = "expires="+d.toUTCString();function CloseCadreAlertCookie(){document.getElementById('cadre_alert_cookies').style.display='none'; document.cookie='fmalertcookies=true; '+expires_cookie+'; path=/';}/*]]>*/</script>
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-8 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/banners/click1457.html" target="_blank"
							title="Archroma November 2017">
							<img
								src="https://www.ecotextile.com/images/banners/Archroma/archroma_advanced_denim_nov17.gif"
								alt="Archroma"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block socmedia">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<!-- Blank250 Starts Here -->
<div id="blankBM101" >
    <div id="holderBM101">
        <div id="innerBM101">
            <div>
                <img src="/templates/mclglobal/images/social-media-icons.jpg" border="0" vspace="6" alt="Social Media" usemap="#mediamap" class="resS-hide"/>
<map name="mediamap"> 
  <area title="Home" shape="rect" coords="2,0,40,38" href="/" alt="Home" />
  <area title="Twitter" shape="rect" coords="55,0,93,38" href="http://twitter.com/ecotextile" target="_blank" alt="Twitter" />
  <area title="Facebook" shape="rect" coords="108,0,146,38" href="http://www.facebook.com/ecotextile" target="_blank" alt="Facebook" />
  <area title="Linked In" shape="rect" coords="161,0,197,38" href="https://www.linkedin.com/showcase/9462064/" target="_blank" alt="Linked In" />
  <area title="RSS Feed" shape="rect" coords="211,0,249,38" href="/xmlfeed.php" target="_blank" alt="RSS Feed" />
</map>
            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-8 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<!-- Blank250 Starts Here -->
<div id="blankBM158" >
    <div id="holderBM158">
        <div id="innerBM158">
            <div>
                <div  class="resXL">
   <a href="/"><img src="/templates/mclglobal/images/logo-large.jpg" border="0" alt="Ecotexile News" title="Ecotexile News" /></a>
</div>
<div class="resL">
   <a href="/"><img src="/templates/mclglobal/images/logo-large.jpg" border="0" alt="Ecotexile News" title="Ecotexile News"  /></a>
</div>
<div class="resM">
   <a href="/"><img src="/templates/mclglobal/images/logo-tablet.jpg" border="0" alt="Ecotexile News" title="Ecotexile News"  /></a>
</div>
<div class="resS">
   <a href="/"><img src="/templates/mclglobal/images/logo-phone.jpg" border="0" alt="Ecotexile News" title="Ecotexile News"  /></a>
</div>
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block socmedia">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<!-- Blank250 Starts Here -->
<div id="blankBM107" >
    <div id="holderBM107">
        <div id="innerBM107">
            <div>
                <center>
<img src="/templates/mclglobal/images/social-media-icons.jpg" border="0" alt="Social Media" style="margin-bottom:6px;" usemap="#mediamap-mobile" class="resS"/></center>
<map name="mediamap-mobile"> 
  <area title="Home" shape="rect" coords="2,0,40,38" href="/" alt="Home" />
  <area title="Twitter" shape="rect" coords="55,0,93,38" href="http://twitter.com/ecotextile" target="_blank" alt="Twitter" />
  <area title="Facebook" shape="rect" coords="108,0,146,38" href="http://www.facebook.com/ecotextile" target="_blank" alt="Facebook" />
  <area title="Linked In" shape="rect" coords="161,0,197,38" href="https://www.linkedin.com/showcase/9462064/" target="_blank" alt="Linked In" />
  <area title="RSS Feed" shape="rect" coords="211,0,249,38" href="/xmlfeed.php" target="_blank" alt="RSS Feed" />
</map>
            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
	                	</div>
                	</div>
           </div>
	           <div class="rt-block  resS-hide">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<!-- Blank250 Starts Here -->
<div id="blankBM210" >
    <div id="holderBM210">
        <div id="innerBM210">
            <div>
                <center>
<a href="https://www.mclnews.com/" target="_blank">
<img src="/images/powered-by-mcl.jpg" border="0" alt="Powered by MCL News & Media" title="Powered by MCL News & Media" style="margin-bottom: 2px;" />
</a>
</center>
            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
	                	</div>
                	</div>
           </div>
	           <div class="rt-block  resS-hide search-box">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<form action="/news/fashion-retail-news/" method="post">
	<div class="search resS-hide search-box">
		<label for="mod-search-searchword">Search...</label><input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox resS-hide search-box" type="text" size="10" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" /><input type="image" value="Go" class="button resS-hide search-box" src="/templates/mclglobal/images/searchButton.gif" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="270" />
	</div>
</form>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block login-top">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div id="mod_improved_ajax_login-115">
     
            <a class="logBtn selectBtn" onclick="return false" href="/log-in.html">
        <span class="loginBtn">Log in</span>
      </a>
    	<div class="ial-window">
        <div class="loginWndInside">
    			<button class="ial-close"></button>
          


<form action="/news/fashion-retail-news/" method="post" name="ialLogin" class="ial-login ">
    <div class="gi-elem gi-wide">
    <h3 class="loginH3">Login to your account</h3>
  </div>
  
  <div class="gi-elem">
        <div class="gi-field-out"><div class="gi-field-icon gi-user"><div class="gi-field-icon-hover gi-user"></div></div></div>
    <input id="userTxt" class="loginTxt" name="username" type="text" placeholder="User Name / Email" autocomplete="off" />
  </div>
  <div class="gi-elem">
    <div class="gi-field-out"><div class="gi-field-icon gi-passw"><div class="gi-field-icon-hover gi-passw"></div></div></div>
    <input id="passTxt" class="loginTxt" name="password" type="password" placeholder="Password" autocomplete="off" />
  </div>
  <div class="gi-elem">
    <button class="loginBtn ial-submit" id="submitBtn"><span><i class="ial-load"></i>Log in</span></button>
  </div>
  <div class="gi-elem">
          <label class="ial-check-lbl smallTxt" for="keepSigned">
  		  <input id="keepSigned" name="remember" type="checkbox" class="ial-checkbox"  />
  			Remember Me  		</label>
  	  	<div class="forgetDiv">
        		<a class="forgetLnk" href="/lost-password.html">Forgot your password?</a>
            <br />
        	</div>
  </div>
  <br style="clear:both" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="LzIwMTcxMTA3MjMwNjkvZmFzaGlvbi1yZXRhaWwtbmV3cy9zdXN0YWluYWJsZS1mYXNoaW9uLWF0LWJhcm5leXMtbmV3LXlvcmsuaHRtbA==" />
	<input type="hidden" name="cef7831e20b1467a3729c08ff9337e2f" value="1" /></form>
<form name="saved" style="display:none">
  <input type="text" name="username" />
  <input type="password" name="password" />
</form>

<br />
        </div>
    	</div>
      
	

	<div class="ial-window">
    <div class="loginWndInside">
			<button class="ial-close loginBtn"></button>
          </div>
	</div>

      <a id="reg-button" class="logBtn selectBtn" href="/registration">
        <span class="loginBtn">Register</span>
      </a>

            <a id="subscribe-button" class="logBtn selectBtn" href="/component/com_chronoforms/chronoform,sub_options/">
        <span class="loginBtn">Subscribe</span>
      </a>

</div>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</header>
	
	 		<div id="rt-drawer">
			<div class="rt-container">
           		<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block topmenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<ul class="menu-top">
<li class="item-111"><a class="m0" href="/" >Home</a></li><li class="item-305"><a class="magtab" href="/component/com_chronoforms/Itemid,305/view,form/" >Magazine</a></li><li class="item-280"><a class="m0tab" href="/news/latest-news.html" >Latest</a></li><li class="item-285 current active"><a class="m1tab" href="/news/fashion-retail-news/" >Retail</a></li><li class="item-105"><a class="m2tab" href="/news/labels-legislation-news/" >Standards</a></li><li class="item-106"><a class="m3tab" href="/news/materials-production-news/" >Materials</a></li><li class="item-247"><a class="m4tab" href="/news/dyes-chemicals-news/" >Dyes &amp; Chemicals</a></li><li class="item-176"><a class="m5tab" href="/news/social-compliance-csr-news/" >CSR</a></li><li class="item-248"><a class="m6tab" href="/news/shows-events/" >Events</a></li></ul>
	                	</div>
                	</div>
           </div>
	
</div>
           		<div class="clear"></div>
			</div>
       </div>
   		
	<div id="rt-mainbody-surround">
		<div class="rt-container">			
			    			          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">
                    <div class="rt-grid-8 ">
                                                						<div class="rt-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<div class="item-page">

	<dd class="published">
	Published on Tuesday, 07 November 2017	</dd>

	<h2>
			Sustainable fashion at Barneys New York		</h2>

	<dd class="createdby">
				Written by Tom Hinchcliffe		</dd>

	<ul class="actions">
						<li class="print-icon">
			<a href="/2017110723069/fashion-retail-news/sustainable-fashion-at-barneys-new-york/print.html" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print"  /></a>			</li>
		
					<li class="email-icon">
			<a href="/component/com_mailto/link,7d1035cdf8aa6687d3e16327af691a1174ec0859/template,mclglobal/tmpl,component/" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/media/system/images/emailButton.png" alt="Email"  /></a>			</li>
		
		
	
	</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	</dl>



<div class="img-fulltext-left">
<img
		src="/images/stories/2017/November/Webp.net-resizeimage 57.jpg" alt=""/>
	</div>
<div class="socialbuttons-container">
            <div class="twitter-share">
            <a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.ecotextile.com/2017110723069/fashion-retail-news/sustainable-fashion-at-barneys-new-york.html" data-text="Sustainable fashion at Barneys New York" data-count="horizontal" data-via="ecotextile" data-lang="en">Tweet</a>
            </div>
            <div class="facebook-like"><div id="fb-root"></div>
                <fb:like 
                href="https://www.ecotextile.com/2017110723069/fashion-retail-news/sustainable-fashion-at-barneys-new-york.html" 
                layout="button_count" 
                show_faces="false" 
                width="100" 
                colorscheme="light"send="true" action="like" ></fb:like>
                </div>
                
            <div class="googleplusone-share">
            <!-- Place this tag in your head or just before your close body tag -->
            
            <!-- Place this tag where you want the +1 button to render -->
            <g:plusone size="medium" href="https://www.ecotextile.com/2017110723069/fashion-retail-news/sustainable-fashion-at-barneys-new-york.html"></g:plusone>
            </div>
            
            <div class="linkedin-share">
            <script type="in/share" data-url="https://www.ecotextile.com/2017110723069/fashion-retail-news/sustainable-fashion-at-barneys-new-york.html" data-counter="right"></script>
            </div>
            
            <div class="stumbleupon-share">
            
            </div>
            </div><div style="clear:both;"></div><p><strong>NEW YORK – Fashion brand BYT has made its debut in the United States with a collection made primarily from upcycled fabrics. The company says the material used on the collection would have otherwise been wasted. BYT says the collection is a response to the Clean by Design figures that suggest China is responsible for more than 50 per cent of global textile production and overall annual textile waste stands at around 92 billion tonnes.</strong></p>
<a href="/registration"><img class="mainimage" src="/images/mem-signup.jpg" border="0"></a><a href="javascript:document.getElementsByClassName('logBtn')[0].click();"><img src="/images/mem-login.jpg" border="0" vspace="8"></a>
	
</div>

								</div>
	                        </div>

                           	
                           	                            <div id="rt-content-extra1">
                                    <div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
	                	</div>
                	</div>
           </div>
	
</div>
                                    <div class="clear"></div>
                            </div>
							
                           	                            <div id="rt-content-extra2">
                                    <div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block bannernews">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="bannergroupbannernews">

	<div class="banneritem">
																																																															<a
							href="/banners/click21.html" target="_blank"
							title="Cotton Horizons">
							<img
								src="https://www.ecotextile.com/images/banners/CotonHoriz/cotton_horizons_350x100.jpg"
								alt="Cotton Horizons"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/banners/click1105.html" target="_blank"
							title="ACIMIT Green Guide 2015">
							<img
								src="https://www.ecotextile.com/images/banners/ACIMIT/acimit_gg_2015_350x100.png"
								alt="ACIMIT Green Guide 2015"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
	                	</div>
                	</div>
           </div>
	
</div>
                                    <div class="clear"></div>
                            </div>
							
                           	
                           	
                           	                            <div id="rt-content-extra5">
                                    <div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<!-- Blank250 Starts Here -->
<div id="blankBM170" >
    <div id="holderBM170">
        <div id="innerBM170">
            <div>
                <div class="greendiv5"></div>
            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<!--[if !IE]>
<style type="text/css">
	.jackbox-modal img.jackbox-content {

		image-rendering: optimizeSpeed;
		width: inherit !important;
		height: inherit !important;
		max-width: inherit !important;
	}
</style>
<![endif]-->



		<div id="zentools163" class="es-carousel-wrapper ">
			<div class="zentools carousel  zenshadow count2 es-carousel ">

				
				<ul id="zentoolslist163"  >

					
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem1   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201710_October-2017.jpg"  src="/images/backissues/201710_October-2017.jpg"  alt="October 2017" title="October 2017"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>October 2017</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem2   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201708_August-2017.jpg"  src="/images/backissues/201708_August-2017.jpg"  alt="August 2017" title="August 2017"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>August 2017</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem3   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201706_June-2017.jpg"  src="/images/backissues/201706_June-2017.jpg"  alt="June 2017" title="June 2017"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>June 2017</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem4   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/2017034_April-2017.jpg"  src="/images/backissues/2017034_April-2017.jpg"  alt="April 2017" title="April 2017"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>April 2017</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem5   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201702_February-2017.jpg"  src="/images/backissues/201702_February-2017.jpg"  alt="February 2017" title="February 2017"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>February 2017</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem6   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201612_December-2016.jpg"  src="/images/backissues/201612_December-2016.jpg"  alt="December 2016" title="December 2016"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>December 2016</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem7   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201610_October-2016.jpg"  src="/images/backissues/201610_October-2016.jpg"  alt="October 2016" title="October 2016"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>October 2016</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem8   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201608_August-2016.jpg"  src="/images/backissues/201608_August-2016.jpg"  alt="August 2016" title="August 2016"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>August 2016</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem9   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201606_June-2016.jpg"  src="/images/backissues/201606_June-2016.jpg"  alt="June 2016" title="June 2016"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>June 2016</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem10   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201604_April-2016.jpg"  src="/images/backissues/201604_April-2016.jpg"  alt="April 2016" title="April 2016"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>April 2016</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem11   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201602_February-2016.jpg"  src="/images/backissues/201602_February-2016.jpg"  alt="February 2016" title="February 2016"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>February 2016</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem12   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201512_December-2015.jpg"  src="/images/backissues/201512_December-2015.jpg"  alt="December 2015" title="December 2015"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>December 2015</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem13   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201510_October-2015.jpg"  src="/images/backissues/201510_October-2015.jpg"  alt="October 2015" title="October 2015"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>October 2015</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem14   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201508_August-2015.jpg"  src="/images/backissues/201508_August-2015.jpg"  alt="August 2015" title="August 2015"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>August 2015</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem15   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201505_June---2015.jpg"  src="/images/backissues/201505_June---2015.jpg"  alt="June   2015" title="June   2015"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>June   2015</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem16   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201503_April-2015.jpg"  src="/images/backissues/201503_April-2015.jpg"  alt="April 2015" title="April 2015"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>April 2015</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem17   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201502_February-2015.jpg"  src="/images/backissues/201502_February-2015.jpg"  alt="February 2015" title="February 2015"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>February 2015</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem18   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201412_December-2014.jpg"  src="/images/backissues/201412_December-2014.jpg"  alt="December 2014" title="December 2014"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>December 2014</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem19   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201411_October-2014.jpg"  src="/images/backissues/201411_October-2014.jpg"  alt="October 2014" title="October 2014"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>October 2014</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem20   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201408_August-2014.jpg"  src="/images/backissues/201408_August-2014.jpg"  alt="August 2014" title="August 2014"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>August 2014</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem21   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201406_Jun-2014.jpg"  src="/images/backissues/201406_Jun-2014.jpg"  alt="Jun 2014" title="Jun 2014"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Jun 2014</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem22   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201404_Apr-2014.jpg"  src="/images/backissues/201404_Apr-2014.jpg"  alt="Apr 2014" title="Apr 2014"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Apr 2014</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem23   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201402_Feb-2014.jpg"  src="/images/backissues/201402_Feb-2014.jpg"  alt="Feb 2014" title="Feb 2014"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Feb 2014</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem24   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201312_Dec-2013.jpg"  src="/images/backissues/201312_Dec-2013.jpg"  alt="Dec 2013" title="Dec 2013"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Dec 2013</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem25   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201310_Oct-2013.jpg"  src="/images/backissues/201310_Oct-2013.jpg"  alt="Oct 2013" title="Oct 2013"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Oct 2013</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem26   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201308_Aug-2013.jpg"  src="/images/backissues/201308_Aug-2013.jpg"  alt="Aug 2013" title="Aug 2013"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Aug 2013</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem27   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201306_Jun-2013.jpg"  src="/images/backissues/201306_Jun-2013.jpg"  alt="Jun 2013" title="Jun 2013"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Jun 2013</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem28   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201304_Apr-2013.jpg"  src="/images/backissues/201304_Apr-2013.jpg"  alt="Apr 2013" title="Apr 2013"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Apr 2013</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem29   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201302_Feb-2013.jpg"  src="/images/backissues/201302_Feb-2013.jpg"  alt="Feb 2013" title="Feb 2013"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Feb 2013</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem30   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201212_Dec-2012.jpg"  src="/images/backissues/201212_Dec-2012.jpg"  alt="Dec 2012" title="Dec 2012"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Dec 2012</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem31   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201210_Oct-2012.jpg"  src="/images/backissues/201210_Oct-2012.jpg"  alt="Oct 2012" title="Oct 2012"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Oct 2012</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem32   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201208_Aug-2012.jpg"  src="/images/backissues/201208_Aug-2012.jpg"  alt="Aug 2012" title="Aug 2012"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Aug 2012</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem33   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201206_Jun-2012.jpg"  src="/images/backissues/201206_Jun-2012.jpg"  alt="Jun 2012" title="Jun 2012"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Jun 2012</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem34   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201204_Apr-2012.jpg"  src="/images/backissues/201204_Apr-2012.jpg"  alt="Apr 2012" title="Apr 2012"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Apr 2012</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem35   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201202_Feb-2012.jpg"  src="/images/backissues/201202_Feb-2012.jpg"  alt="Feb 2012" title="Feb 2012"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Feb 2012</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem36   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201112_Dec-2011.jpg"  src="/images/backissues/201112_Dec-2011.jpg"  alt="Dec 2011" title="Dec 2011"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Dec 2011</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem37   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201110_Oct-2011.jpg"  src="/images/backissues/201110_Oct-2011.jpg"  alt="Oct 2011" title="Oct 2011"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Oct 2011</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem38   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201108_Aug-2011.jpg"  src="/images/backissues/201108_Aug-2011.jpg"  alt="Aug 2011" title="Aug 2011"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Aug 2011</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem39   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201106_Jun-2011.jpg"  src="/images/backissues/201106_Jun-2011.jpg"  alt="Jun 2011" title="Jun 2011"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Jun 2011</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem40   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201104_Apr-2011.jpg"  src="/images/backissues/201104_Apr-2011.jpg"  alt="Apr 2011" title="Apr 2011"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Apr 2011</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem41   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201102_Feb-2011.jpg"  src="/images/backissues/201102_Feb-2011.jpg"  alt="Feb 2011" title="Feb 2011"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Feb 2011</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem42   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201012_Dec-2010.jpg"  src="/images/backissues/201012_Dec-2010.jpg"  alt="Dec 2010" title="Dec 2010"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Dec 2010</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem43   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201011_Nov-2010.jpg"  src="/images/backissues/201011_Nov-2010.jpg"  alt="Nov 2010" title="Nov 2010"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Nov 2010</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem44   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201010_Oct-2010.jpg"  src="/images/backissues/201010_Oct-2010.jpg"  alt="Oct 2010" title="Oct 2010"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Oct 2010</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem45   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201008_Aug-2010.jpg"  src="/images/backissues/201008_Aug-2010.jpg"  alt="Aug 2010" title="Aug 2010"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Aug 2010</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem46   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201007_Jul-2010.jpg"  src="/images/backissues/201007_Jul-2010.jpg"  alt="Jul 2010" title="Jul 2010"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Jul 2010</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem47   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201006_Jun-2010.jpg"  src="/images/backissues/201006_Jun-2010.jpg"  alt="Jun 2010" title="Jun 2010"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Jun 2010</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem48   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201005_May-2010.jpg"  src="/images/backissues/201005_May-2010.jpg"  alt="May 2010" title="May 2010"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>May 2010</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem49   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201004_Apr-2010.jpg"  src="/images/backissues/201004_Apr-2010.jpg"  alt="Apr 2010" title="Apr 2010"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Apr 2010</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem50   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201003_Mar-2010.jpg"  src="/images/backissues/201003_Mar-2010.jpg"  alt="Mar 2010" title="Mar 2010"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Mar 2010</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem51   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/201002_Feb-2010.jpg"  src="/images/backissues/201002_Feb-2010.jpg"  alt="Feb 2010" title="Feb 2010"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Feb 2010</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem52   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200912_Dec-2009.jpg"  src="/images/backissues/200912_Dec-2009.jpg"  alt="Dec 2009" title="Dec 2009"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Dec 2009</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem53   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200911_Nov-2009.jpg"  src="/images/backissues/200911_Nov-2009.jpg"  alt="Nov 2009" title="Nov 2009"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Nov 2009</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem54   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200910_Oct-2009.jpg"  src="/images/backissues/200910_Oct-2009.jpg"  alt="Oct 2009" title="Oct 2009"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Oct 2009</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem55   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200908_Aug-2009.jpg"  src="/images/backissues/200908_Aug-2009.jpg"  alt="Aug 2009" title="Aug 2009"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Aug 2009</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem56   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200907_Jul-2009.jpg"  src="/images/backissues/200907_Jul-2009.jpg"  alt="Jul 2009" title="Jul 2009"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Jul 2009</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem57   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200906_Jun-2009.jpg"  src="/images/backissues/200906_Jun-2009.jpg"  alt="Jun 2009" title="Jun 2009"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Jun 2009</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem58   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200905_May-2009.jpg"  src="/images/backissues/200905_May-2009.jpg"  alt="May 2009" title="May 2009"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>May 2009</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem59   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200904_Apr-2009.jpg"  src="/images/backissues/200904_Apr-2009.jpg"  alt="Apr 2009" title="Apr 2009"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Apr 2009</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem60   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200903_Mar-2009.jpg"  src="/images/backissues/200903_Mar-2009.jpg"  alt="Mar 2009" title="Mar 2009"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Mar 2009</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem61   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200902_Feb-2009.jpg"  src="/images/backissues/200902_Feb-2009.jpg"  alt="Feb 2009" title="Feb 2009"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Feb 2009</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem62   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200812_Dec-2008.jpg"  src="/images/backissues/200812_Dec-2008.jpg"  alt="Dec 2008" title="Dec 2008"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Dec 2008</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem63   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200811_Nov-2008.jpg"  src="/images/backissues/200811_Nov-2008.jpg"  alt="Nov 2008" title="Nov 2008"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Nov 2008</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem64   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200810_Oct-2008.jpg"  src="/images/backissues/200810_Oct-2008.jpg"  alt="Oct 2008" title="Oct 2008"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Oct 2008</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem65   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200808_Aug-2008.jpg"  src="/images/backissues/200808_Aug-2008.jpg"  alt="Aug 2008" title="Aug 2008"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Aug 2008</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem66   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200807_Jul-2008.jpg"  src="/images/backissues/200807_Jul-2008.jpg"  alt="Jul 2008" title="Jul 2008"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Jul 2008</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem67   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200806_Jun-2008.jpg"  src="/images/backissues/200806_Jun-2008.jpg"  alt="Jun 2008" title="Jun 2008"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Jun 2008</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem68   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200805_May-2008.jpg"  src="/images/backissues/200805_May-2008.jpg"  alt="May 2008" title="May 2008"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>May 2008</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem69   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200804_Apr-2008.jpg"  src="/images/backissues/200804_Apr-2008.jpg"  alt="Apr 2008" title="Apr 2008"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Apr 2008</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem70   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200803_Mar-2008.jpg"  src="/images/backissues/200803_Mar-2008.jpg"  alt="Mar 2008" title="Mar 2008"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Mar 2008</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem71   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200802_Feb-2008.jpg"  src="/images/backissues/200802_Feb-2008.jpg"  alt="Feb 2008" title="Feb 2008"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Feb 2008</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem72   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200712_Dec-2007.jpg"  src="/images/backissues/200712_Dec-2007.jpg"  alt="Dec 2007" title="Dec 2007"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Dec 2007</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem73   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200711_Nov-2007.jpg"  src="/images/backissues/200711_Nov-2007.jpg"  alt="Nov 2007" title="Nov 2007"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Nov 2007</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem74   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200710_Oct-2007.jpg"  src="/images/backissues/200710_Oct-2007.jpg"  alt="Oct 2007" title="Oct 2007"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Oct 2007</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem75   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200708_Aug-2007.jpg"  src="/images/backissues/200708_Aug-2007.jpg"  alt="Aug 2007" title="Aug 2007"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Aug 2007</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem76   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><img data-original="images/backissues/200707_Jul-2007.jpg"  src="/images/backissues/200707_Jul-2007.jpg"  alt="Jul 2007" title="Jul 2007"/></a></div>
										
																																				<div class="zentitle element2"><h2><a target="_self" href="https://www.ecotextile.com/component/com_chronoforms/chronoform,sub_options/" data-behavior="external"><span>Jul 2007</span></a></h2></div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem77   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><img data-original="images/backissues/200706_Jun-2007.jpg"  src="/images/backissues/200706_Jun-2007.jpg"  alt="Jun 2007" title="Jun 2007"/></div>
										
																																				<div class="zentitle element2">Jun 2007</div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem78   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><img data-original="images/backissues/200705_May-2007.jpg"  src="/images/backissues/200705_May-2007.jpg"  alt="May 2007" title="May 2007"/></div>
										
																																				<div class="zentitle element2">May 2007</div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem79   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><img data-original="images/backissues/200704_Apr-2007.jpg"  src="/images/backissues/200704_Apr-2007.jpg"  alt="Apr 2007" title="Apr 2007"/></div>
										
																																				<div class="zentitle element2">Apr 2007</div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem80   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><img data-original="images/backissues/200703_Mar-2007.jpg"  src="/images/backissues/200703_Mar-2007.jpg"  alt="Mar 2007" title="Mar 2007"/></div>
										
																																				<div class="zentitle element2">Mar 2007</div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
											
					<li class="grid_twelve element  ">
							<div class="zenitem zenitem81   zen-boxed image auto">
								<div class="zeninner">
									<div class="column grid_twelve">


																					<div class="zenimage element1 firstitem"><img data-original="images/backissues/200702_Feb-2007.jpg"  src="/images/backissues/200702_Feb-2007.jpg"  alt="Feb 2007" title="Feb 2007"/></div>
										
																																				<div class="zentitle element2">Feb 2007</div>
												
												
												
												
												
												
												
												
																																</div>
									<div class="clear"></div>
								</div>
							</div>

											</li>
															</ul>

						</div>
	</div>
	<div class="clear"></div>
	
	
	

	

		<script type="text/javascript">
		jQuery(function() {
			jQuery('#zentools163').elastislide({
					minItems	: 1,
					speed		: 300,
					imageW		: 180,
					margin: 0
			});

			setTimeout(function() {
				jQuery('#zentools163').elastislide('refresh');
			}, 250);
		});
	</script>
	
	
			<script type="text/javascript">
			jQuery(function() {
				jQuery('#zentoolslist163 a[data-behavior="content"], #zentoolslist163 a[data-behavior="external"]').unbind().on('click', function(e) {
					e.preventDefault();

											window.location = jQuery(this).attr('href');
					
					return false;
				});
			});
		</script>
	
	

	

			<script type="text/javascript">
		jQuery(document).ready(function(){


			var captionHeight = jQuery("#zentools163 .allitems").innerHeight();

			jQuery("#zentools163 .allitems").css({'bottom': '-' + captionHeight +'px','display': 'none'});

			jQuery('#zentools163 li').hover(
				function(){
					jQuery(this).find('.allitems').show().animate({bottom:"0"}, 400);
				},
				function(){
					jQuery(this).find('.allitems').animate({bottom:'-' + captionHeight}, 100).fadeOut('slow');
				}
			);

		});
		</script>
			                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<!-- Blank250 Starts Here -->
<div id="blankBM165" >
    <div id="holderBM165">
        <div id="innerBM165">
            <div>
                <div id="backissues-heading">THE ECOTEXTILE NEWS BACK ISSUE ARCHIVE</div>
            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
	                	</div>
                	</div>
           </div>
	           <div class="rt-block banner100">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="bannergroupbanner100">

	<div class="banneritem">
																																																															<a
							href="/banners/click1463.html" target="_blank"
							title="Cotton Inc November 2017 Bottom">
							<img
								src="https://www.ecotextile.com/images/banners/CottonInc/cotton_inc_water_2_775x150.gif"
								alt="Cotton Inc November 2017 Bottom"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<!-- Blank250 Starts Here -->
<div id="blankBM171" >
    <div id="holderBM171">
        <div id="innerBM171">
            <div>
                <div class="greendiv1"></div>
            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/banners/click1028.html"
							title="Nimkartek NOTES">
							<img
								src="https://www.ecotextile.com/images/banners/nimkartek-notes.png"
								alt="Nimkartek NOTES"
								width ="776"								height ="80"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
	                	</div>
                	</div>
           </div>
	
</div>
                                    <div class="clear"></div>
                            </div>
							
						</div>
                                                                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                               <div class="rt-block banner100">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="bannergroupbanner100">

	<div class="banneritem">
																																																															<a
							href="/banners/click1126.html"
							title="Advertise With Us">
							<img
								src="https://www.ecotextile.com/images/banners/advertise.jpg"
								alt="Advertise With Us"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block banner100">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="bannergroupbanner100">

	<div class="banneritem">
																																																															<a
							href="/banners/click1460.html" target="_blank"
							title="Radici November 2017">
							<img
								src="https://www.ecotextile.com/images/banners/radici_feb17_380x200a.jpg"
								alt="Radici November 2017"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block banner100">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="bannergroupbanner100">

	<div class="banneritem">
																																																															<a
							href="/banners/click5.html"
							title="Subscribe (350x164)">
							<img
								src="https://www.ecotextile.com/images/banners/banner-etn-sub-350x164.jpg"
								alt="For Premium Content Subscribe to EcoTextile News"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block banner100">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="bannergroupbanner100">

	<div class="banneritem">
																																																															<a
							href="/banners/click1464.html" target="_blank"
							title="Amfori Foreign Trade November 2017">
							<img
								src="https://www.ecotextile.com/images/banners/foreign_trade_nov17.jpg"
								alt="Amfori Foreign Trade November 2017"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block banner100">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="bannergroupbanner100">

	<div class="banneritem">
																																																															<a
							href="/banners/click1461.html" target="_blank"
							title="HeiQ November 2017">
							<img
								src="https://www.ecotextile.com/images/banners/HeiQ/heiq_nov_2017.png"
								alt="HeiQ November 2017"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block blueshadow">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Trending Right Now</h2>
			</div>
	                		                	<div class="module-content">
	                		<!-- MiniFrontPage Module - Another Quality Freebie from TemplatePlazza.com --> 
<div class="minifrontpage-default" id="minifrontpage-185">
<div style="display:table;table-layout: fixed;width:100%;padding:0 !important; margin:0 !important;" class="minifrontpageid">
		<div class="mfp-table-row" style="display:table-row;width:100%">
				<div class="mfp-table-cell" style="display:table-cell;width:100%;word-wrap:break-word !important">
			<div class="mfp-table-cell-inner">
			<span class="mfp-introtitle"><a href="/2017103123051/materials-production-news/first-fleece-to-not-shed-microplastics.html">First fleece to 'not shed' microplastics</a></span><br/><span class="mfp-date-author">Tuesday, 31 Oct 2017</span><div class='clrfix'></div>			</div>
		</div>
			</div>
		<div class="mfp-table-row" style="display:table-row;width:100%">
				<div class="mfp-table-cell" style="display:table-cell;width:100%;word-wrap:break-word !important">
			<div class="mfp-table-cell-inner">
			<span class="mfp-introtitle"><a href="/2017110323066/labels-legislation-news/consumers-more-aware-of-textile-environmental-impacts.html">Consumers more aware of textile environmental impa...</a></span><br/><span class="mfp-date-author">Friday, 03 Nov 2017</span><div class='clrfix'></div>			</div>
		</div>
			</div>
		<div class="mfp-table-row" style="display:table-row;width:100%">
				<div class="mfp-table-cell" style="display:table-cell;width:100%;word-wrap:break-word !important">
			<div class="mfp-table-cell-inner">
			<span class="mfp-introtitle"><a href="/2017103123056/materials-production-news/all-roejk-products-to-be-biodegradable.html">All Röjk products to be ‘biodegradable’</a></span><br/><span class="mfp-date-author">Tuesday, 31 Oct 2017</span><div class='clrfix'></div>			</div>
		</div>
			</div>
		<div class="mfp-table-row" style="display:table-row;width:100%">
				<div class="mfp-table-cell" style="display:table-cell;width:100%;word-wrap:break-word !important">
			<div class="mfp-table-cell-inner">
			<span class="mfp-introtitle"><a href="/2017103023050/materials-production-news/denim-to-get-a-new-lease-of-life.html">Denim to get a new lease of life</a></span><br/><span class="mfp-date-author">Monday, 30 Oct 2017</span><div class='clrfix'></div>			</div>
		</div>
			</div>
		<div class="mfp-table-row" style="display:table-row;width:100%">
				<div class="mfp-table-cell" style="display:table-cell;width:100%;word-wrap:break-word !important">
			<div class="mfp-table-cell-inner">
			<span class="mfp-introtitle"><a href="/2017110123060/shows-events/nature-apparel-showcased-by-v-a.html">Nature inspired apparel showcased by V&A</a></span><br/><span class="mfp-date-author">Wednesday, 01 Nov 2017</span><div class='clrfix'></div>			</div>
		</div>
			</div>
	</div>

</div>	                	</div>
                	</div>
           </div>
	           <div class="rt-block banner100">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="bannergroupbanner100">

	<div class="banneritem">
																																																															<a
							href="/banners/click1462.html" target="_blank"
							title="Avocet November 2017">
							<img
								src="https://www.ecotextile.com/images/banners/Avocet/Avocet-Feb17-380x100-4.gif"
								alt="Avocet November 2017"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block  greenshadow">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Job of the Week</h2>
			</div>
	                		                	<div class="module-content">
	                		

<div class="custom greenshadow"  >
	<p><a href="https://www.careersintextiles.com/display-job/923/Supply-Chain-Coordinator---Better-Cotton-Initiative.html/" target="_blank">Be part of something Better - Supply Chain Coordinator at Better Cotton Initiative – London/Geneva </a></p>
<p>An opportunity to join an enthusiastic and dynamic team that are making significant global changes. Supporting the Senior Manager - Assurance and Supply Chain Compliance, on maintaining the integrity of the Chain of Custody (CoC) guidelines and coordinating the execution of the BCI Assurance Program in your assigned countries.</p>
<p>Need to advertise a job? Email: <em><span>info@mclnews.com</span></em> to promote your listing through <a href="http://www.careersintextiles.com" rel="alternate">Careers in Textiles</a>.</p></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block banner100">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="bannergroupbanner100">


</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block banner100">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="bannergroupbanner100">


</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block banner100">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custombanner100"  >
	<p><a href="/opinion/latest.html"><img src="/images/opinion.jpg" border="0" /></a></p></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block banner100">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="bannergroupbanner100">


</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block banner100">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custombanner100"  >
	<p><a href="/general-information/reference-tools.html"><img src="/images/reference-tools.jpg" border="0" alt="Reference Tools" title="Reference Tools" width="350" height="226" /></a></p></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block banner100">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="bannergroupbanner100">


</div>
	                	</div>
                	</div>
           </div>
	
                </div>
            </div>

                    <div class="clear"></div>
                </div>
            </div>
						</div>
	</div>     

		<div id="rt-tabbar">
		<div class="rt-container">		
			<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block resS-hide">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<ul class="menu-sites">
<li class="item-169"><a href="http://www.sustainablenonwovens.net/" target="_blank" >Sustainable Nonwovens</a></li><li class="item-170"><a href="http://www.ecotextilelabels.com/" target="_blank" >Ecotextile Labels</a></li><li class="item-171"><a href="http://www.knittingtradejournal.com/" target="_blank" >Knitting Trade Journal</a></li><li class="item-172"><a href="http://www.ecocomposites.net/" target="_blank" >Eco-Composites</a></li><li class="item-173"><a href="http://www.careersintextiles.com/" target="_blank" >Careers</a></li><li class="item-174"><a href="http://www.apparelanalyst.com/" target="_blank" >Apparel Analyst</a></li><li class="item-175"><a href="http://www.planet-textiles.com/" target="_blank" >Planet Textiles</a></li></ul>
	                	</div>
                	</div>
           </div>
	
</div>
			<div class="clear"></div>
		</div>
	</div>
	
		<div id="rt-bottom">
		<div class="rt-container">		
			<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block  resS">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<form action="/news/fashion-retail-news/" method="post">
	<div class="search resS">
		<label for="mod-search-searchword"> </label><input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox resS" type="text" size="15" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="270" />
	</div>
</form>
	                	</div>
                	</div>
           </div>
	
</div>
			<div class="clear"></div>
		</div>
	</div>
		
		<div id="rt-footer">
		<div class="rt-container">
			<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<ul class="menu-bottom">
<li class="item-127"><a href="/" >Home</a></li><li class="item-128"><a href="/background-information/about-us.html" >About Us</a></li><li class="item-129"><a href="/component/com_chronoforms/Itemid,129/view,form/" >Newsletter</a></li><li class="item-130"><a href="/component/com_chronoforms/Itemid,130/view,form/" >Advertise</a></li><li class="item-126"><a href="/component/com_chronoforms/Itemid,126/view,form/" >Contact Us</a></li><li class="item-168"><a href="/general-information/reference-tools.html" >Reference Tools</a></li><li class="item-205"><a href="/opinion/latest.html" >Opinion</a></li><li class="item-222"><a href="/editor-s-pick/" >Editor's Pick</a></li><li class="item-272"><a href="/features/" >Features</a></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p class="footer-small">Ecotextile News is the authority for news, comment and analysis on the world of sustainable textiles and clothing. Our web-site features daily headlines and breaking news from around the world written by industry experts and seasoned industry journalists. Use of and/or registration on any portion of this site constitutes acceptance of our Terms of Use and Privacy Policy. © 2016 MCL News &amp; Media and its licensors. All rights reserved. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of <span>MCL News &amp; Media</span>.</p>
<table style="width: 100%;" border="0" cellpadding="0">
<tbody>
<tr>
<td style="width: 50%;" valign="top">Copyright © 2008-2016 <a href="http://www.mclglobal.net/" target="_blank"><img class="footer-mcl" src="/images/mcl-logo-footer.png" border="0" alt="MCL Global" title="MCL Global" width="81" height="30" style="margin: 0px;" /></a></td>
<td style="width: 50%; text-align: right;"><span style="font-size: x-small;">DESIGNED BY <span style="color: #99ccff;"><a href="http://www.icewave.biz/" target="_blank" title="Ice Wave Ltd"><span style="color: #99ccff;">ICE WAVE</span></a></span></span></td>
</tr>
</tbody>
</table></div>
	                	</div>
                	</div>
           </div>
	
</div>
			<div class="clear"></div>
		</div>
	</div>		
	
					
<!-- Blank250 Starts Here -->
<div id="blankBM211" >
    <div id="holderBM211">
        <div id="innerBM211">
            <div>
                <center class="resS">
<a href="https://www.mclnews.com/" target="_blank">
<img src="/images/powered-by-mcl.jpg" border="0" alt="Powered by MCL News & Media" title="Powered by MCL News & Media" style="margin-bottom: 2px;" />
</a>
</center>
            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
			



<script type="text/javascript">jQuery.noConflict();</script>

<div class="scroll"></div>
        <div id="susnettwitterright" style="top: 10px;">
			
            <div class="susnettwitterinner"><div class="susnettwitterbuttonright">
			
			
			<div id="twitterbutton2right" style="width: 326px; padding: 7px;">

			
			 <div id="twitter-frame-r" style="width: 288px; overflow: hidden; border: 4px solid #CCCCCC; background-color:#333333;">

<a class="open" id="fblink" href="#"></a>
			<a class="twitter-timeline" data-theme="" data-chrome=""   href="https://twitter.com/ecotextile" data-widget-id="441521911936196608" width="" height="">Tweets by @ecotextile</a>

<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<style type="text/css">
#twtr-widget-1 .twtr-tweet a {
    color: #0097C5 !important;
}
#twtr-widget-1 .twtr-tweet a:hover {
    color: #0097C5 !important;
}
#twtr-widget-1 .twtr-bd, #twtr-widget-1 .twtr-timeline i a, #twtr-widget-1 .twtr-bd p {
    color: #FFFFFF !important;
}
#twtr-widget-1 .twtr-doc, #twtr-widget-1 .twtr-hd a, #twtr-widget-1 .twtr-hd a:hover, #twtr-widget-1 h3, #twtr-widget-1 h4 {
    background-color: #333333 !important;
    color: #FFFFFF !important;
}
</style>


		</div>	
		
	</div></div></div>
	
        
        </div>
		


        <script type="text/javascript">
		
		jQuery(document).ready(function($) {


                $('#susnettwitterleft > div').hover(
                    function () {
                        $('.susnettwitterbuttonleft',$(this)).stop().animate({'marginLeft':'-12px'},200);
                    },
                    function () {
                        $('.susnettwitterbuttonleft',$(this)).stop().animate({'marginLeft':'-305px'},200);
                    }
                );

                $('#susnettwitterright > div').hover(
                    function () {
                        $('.susnettwitterbuttonright',$(this)).stop().animate({'marginLeft':'-290px'},200);
                    },
                    function () {
                        $('.susnettwitterbuttonright',$(this)).stop().animate({'marginLeft':'8px'},200);
                    }
                );
			
			
			}); 
        </script>



       			




<script type="text/javascript">jQuery.noConflict();</script>


<div class="scroll"></div>
        <div id="jslikeboxsidebarright" style="top: 110px;">
			
            <div class="jslikeboxsidebarinner"><div class="jslikeboxsidebarbuttonright">
			
			
			<div id="likeboxbluestandardright" style="width: 326px; padding: 7px;">

			
			 <div id="likebox-frame-lightr" style="width: 288px; overflow: hidden;">
		<!--[if IE]>
			 <iframe style="width: 293px; height: 535px; margin: -1px -4px 0 -4px;" frameborder="0" border="0" src="http://www.facebook.com/plugins/likebox.php?locale=en_GB&href=http://www.facebook.com/ecotextile&width=300&colorscheme=light&connections=50&stream=true&header=false&height=820" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
<![endif]-->

<!--[if !IE]>-->
    <object type="text/html" style="width: 293px; height: 535px; margin: -1px -4px 0 -4px;" data="http://www.facebook.com/plugins/likebox.php?locale=en_GB&href=http://www.facebook.com/ecotextile&width=300&colorscheme=light&connections=50&stream=true&header=false&height=820" ></object>
<!--<![endif]-->

		</div>	
		
	</div></div></div>


</div>

        <script type="text/javascript">

             jQuery(document).ready(function($) {


                $('#jslikeboxsidebarleft > div').hover(
                    function () {
                        $('.jslikeboxsidebarbuttonleft',$(this)).stop().animate({'marginLeft':'-12px'},200);
                    },
                    function () {
                        $('.jslikeboxsidebarbuttonleft',$(this)).stop().animate({'marginLeft':'-305px'},200);
                    }
                );
       
		
                $('#jslikeboxsidebarright > div').hover(
                    function () {
                        $('.jslikeboxsidebarbuttonright',$(this)).stop().animate({'marginLeft':'-290px'},200);
                    },
                    function () {
                        $('.jslikeboxsidebarbuttonright',$(this)).stop().animate({'marginLeft':'8px'},200);
                    }
                );
            });
			
</script>  





       	
	</div>
</body>
</html>
